Back to overview
Degraded
Degraded services
Jul 17 at 10:30am PDT
Affected services
Web App (app.withvector.com)
Core Services (API Requests)
Resolved
Jul 17 at 12:30pm PDT
All services have recovered at this time
Affected services
Created
Jul 17 at 10:30am PDT
Vector services are currently degraded due to an issue with Google Cloud Services. This is a global internet issue and not Vector specific. We are awaiting action from our provider in order to resolve the issue, and we will keep you informed on their progress
Affected services