Back to overview
Degraded

Investigating Slowdowns

Oct 01 at 07:37am PDT
Affected services
Web App (app.withvector.com)

Resolved
Oct 01 at 09:33am PDT

We have fully recovered. Thank you for your patience as our team worked to resolve this issue.

Updated
Oct 01 at 08:12am PDT

We are seeing initial signs of system recovery. Services are operational, though users may still experience residual slowdowns as we process the backlog. We’ll continue to share updates here.

Created
Oct 01 at 07:37am PDT

We are currently investigating system slowdowns. Services may be degraded at this time. Our engineering team is actively working to investigate and implement a solution. We will provide an update as soon as more information becomes available.