Back to overview
Degraded
Customer Web Portal intermittently unavailable
Nov 18 at 05:27am PST
Affected services
Web App (app.withvector.com)
Mobile Web (m.withvector.com)
Resolved
Nov 18 at 09:15am PST
At this time Cloudflare has fixed the majority of their services and while intermittent slowness may be observed, all services appear up and operational at this time.
Affected services
Updated
Nov 18 at 07:30am PST
Services are recovering at this time. You may experience intermittent issues with app.withvector.com or m.withvector.com as Cloudflare (a global internet provider) continues to recover.
Affected services
Created
Nov 18 at 05:27am PST
Cloudflare outage affecting our websites
Affected services