Back to overview
Downtime
Sitewide downtime: API Issues
Apr 10, 2026 at 5:42pm UTC
Affected services
Web App (app.withvector.com)
Core Services (API Requests)
Mobile Web (m.withvector.com)
SFTP Server
Resolved
Apr 10, 2026 at 5:47pm UTC
We have identified the root cause. The issue is now resolved.
Affected services
Created
Apr 10, 2026 at 5:42pm UTC
Our engineers are aware of intermittent API Issues that are causing sitewide downtime. We are actively working to resolve this and will update you on the hour.
Affected services